Browse Source

Meilleurs dépendances

recurrent
echarp 8 years ago
parent
commit
00c819e8e4
  1. 17
      Gemfile
  2. 63
      Gemfile.lock

17
Gemfile

@ -1,19 +1,18 @@
source 'https://rubygems.org'
# Bundle edge Rails instead: gem 'rails', github: 'rails/rails'
gem 'rails', '4.0.1'
gem 'rails'
# Use mysql as the database for Active Record
gem 'mysql2'
# Use SCSS for stylesheets
gem 'sass-rails', '~> 4.0.0'
gem 'sass-rails'
# Use Uglifier as compressor for JavaScript assets
gem 'uglifier', '>= 1.3.0'
gem 'uglifier'
# Use CoffeeScript for .js.coffee assets and views
gem 'coffee-rails', '~> 4.0.0'
gem 'coffee-rails'
# See https://github.com/sstephenson/execjs#readme for more supported runtimes
# gem 'therubyracer', platforms: :ruby
@ -25,7 +24,7 @@ gem 'jquery-rails'
gem 'turbolinks'
# Build JSON APIs with ease. Read more: https://github.com/rails/jbuilder
gem 'jbuilder', '~> 1.2'
gem 'jbuilder'
group :doc do
# bundle exec rake doc:rails generates the API under doc/api.
@ -51,3 +50,9 @@ gem 'devise-i18n'
gem 'jquery-turbolinks'
gem 'font-awesome-rails'
gem 'compass-rails', "~> 2.0.alpha.0"
group :development do
gem 'guard-livereload'
gem 'guard-bundler'
gem 'guard-test'
end

63
Gemfile.lock

@ -1,6 +1,6 @@
GIT
remote: git://github.com/gregbell/active_admin.git
revision: 7ad6ec39d959c70f580d7eb74fd84b57143e56e7
revision: 529bfeaa54858d2071c932eb6ddbd399832efbd9
specs:
activeadmin (1.0.0.pre)
arbre (~> 1.0)
@ -52,7 +52,10 @@ GEM
sass (>= 3.2.0)
thor
builder (3.1.4)
celluloid (0.15.2)
timers (~> 1.1.0)
chunky_png (1.2.9)
coderay (1.1.0)
coffee-rails (4.0.1)
coffee-script (>= 2.2.0)
railties (>= 4.0.0, < 5.0)
@ -73,13 +76,35 @@ GEM
thread_safe (~> 0.1)
warden (~> 1.2.3)
devise-i18n (0.10.0)
em-websocket (0.5.0)
eventmachine (>= 0.12.9)
http_parser.rb (~> 0.5.3)
erubis (2.7.0)
eventmachine (1.0.3)
execjs (2.0.2)
ffi (1.9.3)
font-awesome-rails (4.0.3.0)
railties (>= 3.2, < 5.0)
formatador (0.2.4)
formtastic (2.3.0.rc2)
actionpack (>= 3.0)
fssm (0.2.10)
guard (2.2.4)
formatador (>= 0.2.4)
listen (~> 2.1)
lumberjack (~> 1.0)
pry (>= 0.9.12)
thor (>= 0.18.1)
guard-bundler (2.0.0)
bundler (~> 1.0)
guard (~> 2.2)
guard-livereload (2.0.0)
em-websocket (~> 0.5)
guard (~> 2.0)
multi_json (~> 1.8)
guard-test (2.0.3)
guard (~> 2.0)
test-unit (~> 2.2)
haml (4.0.4)
tilt
haml-rails (0.4)
@ -91,6 +116,7 @@ GEM
actionpack (>= 3.2, < 5)
activesupport (>= 3.2, < 5)
hike (1.2.3)
http_parser.rb (0.5.3)
i18n (0.6.5)
inherited_resources (1.4.1)
has_scope (~> 0.6.0.rc)
@ -107,12 +133,18 @@ GEM
jquery-ui-rails (4.1.0)
railties (>= 3.1.0)
json (1.8.1)
kaminari (0.14.1)
kaminari (0.15.0)
actionpack (>= 3.0.0)
activesupport (>= 3.0.0)
listen (2.2.0)
celluloid (>= 0.15.2)
rb-fsevent (>= 0.9.3)
rb-inotify (>= 0.9)
lumberjack (1.0.4)
mail (2.5.4)
mime-types (~> 1.16)
treetop (~> 1.4.8)
method_source (0.8.2)
mime-types (1.25)
minitest (4.7.5)
multi_json (1.8.2)
@ -121,6 +153,10 @@ GEM
polyamorous (0.6.4)
activerecord (>= 3.0)
polyglot (0.3.3)
pry (0.9.12.4)
coderay (~> 1.0)
method_source (~> 0.8)
slop (~> 3.4)
rack (1.5.2)
rack-test (0.6.2)
rack (>= 1.0)
@ -145,6 +181,9 @@ GEM
actionpack (>= 3.0)
activerecord (>= 3.0)
polyamorous (~> 0.6.0)
rb-fsevent (0.9.3)
rb-inotify (0.9.2)
ffi (>= 0.5.0)
rdoc (3.12.2)
json (~> 1.4)
responders (1.0.0)
@ -157,7 +196,8 @@ GEM
sdoc (0.3.20)
json (>= 1.1.3)
rdoc (~> 3.10)
sprockets (2.10.0)
slop (3.4.7)
sprockets (2.10.1)
hike (~> 1.2)
multi_json (~> 1.0)
rack (~> 1.0)
@ -166,14 +206,16 @@ GEM
actionpack (>= 3.0)
activesupport (>= 3.0)
sprockets (~> 2.8)
test-unit (2.5.5)
thor (0.18.1)
thread_safe (0.1.3)
atomic
tilt (1.4.1)
timers (1.1.0)
treetop (1.4.15)
polyglot
polyglot (>= 0.3.1)
turbolinks (1.3.0)
turbolinks (1.3.1)
coffee-rails
tzinfo (0.3.38)
uglifier (2.3.1)
@ -187,18 +229,21 @@ PLATFORMS
DEPENDENCIES
activeadmin!
coffee-rails (~> 4.0.0)
coffee-rails
compass-rails (~> 2.0.alpha.0)
devise-i18n
font-awesome-rails
guard-bundler
guard-livereload
guard-test
haml-rails (>= 0.3.4)
jbuilder (~> 1.2)
jbuilder
jquery-rails
jquery-turbolinks
mysql2
rails (= 4.0.1)
rails
rails-i18n
sass-rails (~> 4.0.0)
sass-rails
sdoc
turbolinks
uglifier (>= 1.3.0)
uglifier

Loading…
Cancel
Save