Bundle update

remotes/origin/master
echarp 4 years ago
parent 4764bbbf7c
commit 0639edf8cc
  1. 2
      Gemfile
  2. 66
      Gemfile.lock

@ -71,7 +71,7 @@ gem 'twitter'
group :development, :test do
# Use sqlite3 as the database for Active Record
gem 'sqlite3'
gem 'sqlite3', '< 1.4'
# Call 'byebug' anywhere in the code to stop execution and get a debugger
# console
gem 'byebug', platforms: %i[mri mingw x64_mingw]

@ -65,7 +65,7 @@ GEM
tzinfo (~> 1.1)
acts-as-taggable-on (6.0.0)
activerecord (~> 5.0)
addressable (2.5.2)
addressable (2.6.0)
public_suffix (>= 2.0.2, < 4.0)
arbre (1.1.1)
activesupport (>= 3.0.0)
@ -73,11 +73,11 @@ GEM
ast (2.4.0)
bcrypt (3.1.12)
bindex (0.5.0)
brakeman (4.3.1)
brakeman (4.4.0)
buftok (0.2.0)
builder (3.2.3)
bundler-audit (0.6.0)
bundler (~> 1.2)
bundler-audit (0.6.1)
bundler (>= 1.2.0, < 3)
thor (~> 0.18)
byebug (10.0.2)
coderay (1.1.2)
@ -96,7 +96,7 @@ GEM
railties (>= 4.1.0, < 6.0)
responders
warden (~> 1.2.3)
devise-i18n (1.7.0)
devise-i18n (1.7.1)
devise (>= 4.5)
differ (0.1.2)
domain_name (0.5.20180417)
@ -120,8 +120,8 @@ GEM
formtastic (3.1.5)
actionpack (>= 3.2.13)
formtastic_i18n (0.6.0)
geocoder (1.5.0)
globalid (0.4.1)
geocoder (1.5.1)
globalid (0.4.2)
activesupport (>= 4.2.0)
guard (2.15.0)
formatador (>= 0.2.4)
@ -135,8 +135,8 @@ GEM
guard-brakeman (0.8.3)
brakeman (>= 2.1.1)
guard (>= 2.0.0)
guard-bundler (2.1.0)
bundler (~> 1.0)
guard-bundler (2.2.1)
bundler (>= 1.3.0, < 3)
guard (~> 2.2)
guard-compat (~> 1.1)
guard-compat (1.2.1)
@ -192,7 +192,7 @@ GEM
http-form_data (2.1.1)
http_accept_language (2.1.1)
http_parser.rb (0.6.0)
i18n (1.3.0)
i18n (1.5.3)
concurrent-ruby (~> 1.0)
i18n-active_record (0.2.2)
i18n (>= 0.5.0)
@ -203,7 +203,7 @@ GEM
has_scope (~> 0.6)
railties (>= 4.2, < 5.3)
responders
jaro_winkler (1.5.1)
jaro_winkler (1.5.2)
jbuilder (2.8.0)
activesupport (>= 4.2.0)
multi_json (>= 1.2)
@ -225,7 +225,7 @@ GEM
activerecord
kaminari-core (= 1.1.1)
kaminari-core (1.1.1)
kramdown (1.17.0)
kramdown (2.1.0)
libv8 (3.16.14.19)
listen (3.1.5)
rb-fsevent (~> 0.9, >= 0.9.4)
@ -241,8 +241,8 @@ GEM
mimemagic (~> 0.3.2)
memoizable (0.4.2)
thread_safe (~> 0.3, >= 0.3.1)
meta-tags (2.11.0)
actionpack (>= 3.2.0, < 5.3)
meta-tags (2.11.1)
actionpack (>= 3.2.0, < 6.1)
method_source (0.9.2)
mimemagic (0.3.3)
mini_mime (1.0.1)
@ -255,17 +255,17 @@ GEM
naught (1.1.0)
nenv (0.3.0)
nio4r (2.3.1)
nokogiri (1.9.1)
nokogiri (1.10.1)
mini_portile2 (~> 2.4.0)
notiffany (0.1.1)
nenv (~> 0.1)
shellany (~> 0.0)
orm_adapter (0.5.0)
paper_trail (10.1.0)
activerecord (>= 4.2, < 6.0)
paper_trail (10.2.0)
activerecord (>= 4.2, < 6.1)
request_store (~> 1.1)
parallel (1.12.1)
parser (2.5.3.0)
parallel (1.13.0)
parser (2.6.0.0)
ast (~> 2.4.0)
piwik_analytics (1.0.2)
actionpack
@ -313,7 +313,7 @@ GEM
nokogiri (>= 1.6)
rails-html-sanitizer (1.0.4)
loofah (~> 2.2, >= 2.2.2)
rails-i18n (5.1.2)
rails-i18n (5.1.3)
i18n (>= 0.7, < 2)
railties (>= 5.0, < 6)
railties (5.2.2)
@ -332,14 +332,14 @@ GEM
rb-fsevent (0.10.3)
rb-inotify (0.10.0)
ffi (~> 1.0)
rdoc (6.0.4)
rdoc (6.1.1)
ref (2.0.0)
request_store (1.4.1)
rack (>= 1.4)
responders (2.4.0)
actionpack (>= 4.2.0, < 5.3)
railties (>= 4.2.0, < 5.3)
rubocop (0.61.1)
responders (2.4.1)
actionpack (>= 4.2.0, < 6.0)
railties (>= 4.2.0, < 6.0)
rubocop (0.63.1)
jaro_winkler (~> 1.5.1)
parallel (~> 1.10)
parser (>= 2.5, != 2.5.1.1)
@ -351,7 +351,7 @@ GEM
ruby_dep (1.5.0)
ruby_parser (3.12.0)
sexp_processor (~> 4.9)
sass (3.7.2)
sass (3.7.3)
sass-listen (~> 4.0.0)
sass-listen (4.0.0)
rb-fsevent (~> 0.9, >= 0.9.4)
@ -359,7 +359,7 @@ GEM
sassc (2.0.0)
ffi (~> 1.9.6)
rake
sassc-rails (2.0.0)
sassc-rails (2.1.0)
railties (>= 4.0.0)
sassc (>= 2.0)
sprockets (> 3.0)
@ -385,8 +385,8 @@ GEM
activesupport (>= 4.0)
sprockets (>= 3.0.0)
sqlite3 (1.3.13)
strip_attributes (1.8.0)
activemodel (>= 3.0, < 6.0)
strip_attributes (1.8.1)
activemodel (>= 3.0, < 7.0)
sysexits (1.2.0)
tagsinput-rails (1.3.5.1)
railties (>= 3.1)
@ -397,7 +397,7 @@ GEM
thor (0.20.3)
thread_safe (0.3.6)
tilt (2.0.9)
tinymce-rails (4.9.2)
tinymce-rails (4.9.3)
railties (>= 3.1.1)
tinymce-rails-langs (4.20180103)
tinymce-rails (~> 4.1, >= 4.1.10)
@ -422,7 +422,7 @@ GEM
unf (0.1.4)
unf_ext
unf_ext (0.0.7.5)
unicode-display_width (1.4.0)
unicode-display_width (1.4.1)
warden (1.2.8)
rack (>= 2.0.6)
web-console (3.7.0)
@ -492,7 +492,7 @@ DEPENDENCIES
simple_calendar
spring
spring-watcher-listen (~> 2.0.0)
sqlite3
sqlite3 (< 1.4)
strip_attributes
tagsinput-rails
therubyracer
@ -505,4 +505,4 @@ DEPENDENCIES
web-console (>= 3.3.0)
BUNDLED WITH
1.16.1
1.17.3

Loading…
Cancel
Save