Bundle update

recurrent
echarp 8 years ago
parent a4d0c5fdfe
commit 41082be6ae

@ -6,10 +6,11 @@ gem 'simple_calendar'
gem 'rails'
gem 'has_scope'
# Use SCSS for stylesheets
# Use SASS for stylesheets
gem 'sass-rails', '~> 5.0.0.beta1'
# Use CoffeeScript for .js.coffee assets and views
# Use Uglifier as compressor for JavaScript assets
gem 'uglifier'
# Use CoffeeScript for .coffee assets and views
gem 'coffee-rails'
# See https://github.com/sstephenson/execjs#readme for more supported runtimes
@ -17,31 +18,24 @@ gem 'therubyracer', platforms: :ruby
# Use jquery as the JavaScript library
gem 'jquery-rails'
# Turbolinks makes following links in your web application faster. Read more:
# https://github.com/rails/turbolinks
gem 'turbolinks'
gem 'jquery-turbolinks'
# Use Uglifier as compressor for JavaScript assets
gem 'uglifier'
# Build JSON APIs with ease. Read more: https://github.com/rails/jbuilder
gem 'jbuilder'
# bundle exec rake doc:rails generates the API under doc/api.
gem 'sdoc', '~> 0.4.0', group: :doc
# Use ActiveModel has_secure_password
# gem 'bcrypt-ruby', '~> 3.1.2'
# gem 'bcrypt', '~> 3.1.7'
# Use unicorn as the app server
# Use Unicorn as the app server
# gem 'unicorn'
# Use Capistrano for deployment
# gem 'capistrano-rails', group: :development
# Use debugger
# gem 'debugger', group: [:development, :test]
gem 'haml-rails'
gem 'compass-rails'
gem 'modernizr-rails'

@ -1,6 +1,6 @@
GIT
remote: git://github.com/activeadmin/activeadmin.git
revision: 952273a204def082e0891cc94f1f8c15216605d0
revision: 8c87611980fa3de9e26ca9e02df3712032f9825c
specs:
activeadmin (1.0.0.pre)
arbre (~> 1.0, >= 1.0.2)
@ -150,7 +150,7 @@ GEM
actionpack (>= 3.2.13)
formtastic_i18n (0.1.1)
geocoder (1.2.6)
guard (2.9.2)
guard (2.10.0)
formatador (>= 0.2.4)
listen (~> 2.7)
lumberjack (~> 1.0)
@ -204,7 +204,7 @@ GEM
jquery-turbolinks (2.1.0)
railties (>= 3.1.0)
turbolinks
jquery-ui-rails (5.0.2)
jquery-ui-rails (5.0.3)
railties (>= 3.2.16)
json (1.8.1)
kaminari (0.16.1)
@ -326,7 +326,7 @@ GEM
multi_json (~> 1.0)
rack (~> 1.0)
tilt (~> 1.1, != 1.3.0)
sprockets-rails (2.2.1)
sprockets-rails (2.2.2)
actionpack (>= 3.0)
activesupport (>= 3.0)
sprockets (>= 2.8, < 4.0)

Loading…
Cancel
Save