Bundle update

rails5
echarp 6 years ago
parent a5084cfa84
commit 5f0393d911
  1. 40
      Gemfile.lock

@ -1,6 +1,6 @@
GIT
remote: git://github.com/activeadmin/activeadmin.git
revision: adcc7e379d1a3f2fab478f0b5c4d11af1bf488ea
revision: 8f7f58016802cd5a7f663fbc80b90b884252f939
specs:
activeadmin (1.0.0)
arbre (>= 1.1.1)
@ -84,7 +84,7 @@ GEM
bourbon (4.3.4)
sass (~> 3.4)
thor (~> 0.19)
brakeman (3.6.1)
brakeman (3.6.2)
buftok (0.2.0)
builder (3.2.3)
bundler-audit (0.5.0)
@ -100,11 +100,11 @@ GEM
execjs
coffee-script-source (1.12.2)
concurrent-ruby (1.0.5)
debug_inspector (0.0.2)
devise (4.2.1)
debug_inspector (0.0.3)
devise (4.3.0)
bcrypt (~> 3.0)
orm_adapter (~> 0.1)
railties (>= 4.1.0, < 5.1)
railties (>= 4.1.0, < 5.2)
responders
warden (~> 1.2.3)
devise-i18n (1.1.2)
@ -130,7 +130,7 @@ GEM
formtastic (3.1.5)
actionpack (>= 3.2.13)
formtastic_i18n (0.6.0)
geocoder (1.4.3)
geocoder (1.4.4)
globalid (0.4.0)
activesupport (>= 4.2.0)
guard (2.14.1)
@ -177,7 +177,7 @@ GEM
haml (>= 4.0.6, < 6.0)
html2haml (>= 1.0.1)
railties (>= 4.0.1)
haml_lint (0.24.0)
haml_lint (0.25.1)
haml (>= 4.0, < 5.1)
rainbow
rake (>= 10, < 13)
@ -199,7 +199,7 @@ GEM
http_parser.rb (~> 0.6.0)
http-cookie (1.0.3)
domain_name (~> 0.5)
http-form_data (1.0.1)
http-form_data (1.0.3)
http_accept_language (2.1.0)
http_parser.rb (0.6.0)
i18n (0.8.1)
@ -209,9 +209,9 @@ GEM
has_scope (~> 0.6)
railties (>= 3.2, < 5.2.x)
responders
jbuilder (2.6.3)
activesupport (>= 3.0.0, < 5.2)
multi_json (~> 1.2)
jbuilder (2.6.4)
activesupport (>= 3.0.0)
multi_json (>= 1.2)
jquery-rails (4.3.1)
rails-dom-testing (>= 1, < 3)
railties (>= 4.2.0)
@ -240,26 +240,26 @@ GEM
ruby_dep (~> 1.2)
loofah (2.0.3)
nokogiri (>= 1.5.9)
lumberjack (1.0.11)
lumberjack (1.0.12)
mail (2.6.5)
mime-types (>= 1.16, < 4)
memoizable (0.4.2)
thread_safe (~> 0.3, >= 0.3.1)
meta-tags (2.4.0)
actionpack (>= 3.2.0, <= 5.1.0)
meta-tags (2.4.1)
actionpack (>= 3.2.0, < 5.2)
method_source (0.8.2)
mime-types (3.1)
mime-types-data (~> 3.2015)
mime-types-data (3.2016.0521)
mini_portile2 (2.1.0)
minitest (5.10.1)
minitest (5.10.2)
modernizr-rails (2.7.1)
multi_json (1.12.1)
multipart-post (2.0.0)
mysql2 (0.4.6)
naught (1.1.0)
nenv (0.3.0)
nokogiri (1.7.1)
nokogiri (1.7.2)
mini_portile2 (~> 2.1.0)
notiffany (0.1.1)
nenv (~> 0.1)
@ -284,7 +284,7 @@ GEM
public_suffix (2.0.5)
quiet_assets (1.1.0)
railties (>= 3.1, < 5.0)
rack (1.6.5)
rack (1.6.8)
rack-livereload (0.3.16)
rack
rack-test (0.6.3)
@ -348,7 +348,7 @@ GEM
ruby_dep (1.5.0)
ruby_parser (3.9.0)
sexp_processor (~> 4.1)
sass (3.4.23)
sass (3.4.24)
sass-rails (5.0.6)
railties (>= 4.0.0, < 6)
sass (~> 3.1)
@ -367,7 +367,7 @@ GEM
docile (~> 1.1.0)
json (>= 1.8, < 3)
simplecov-html (~> 0.10.0)
simplecov-html (0.10.0)
simplecov-html (0.10.1)
slop (3.6.0)
sprockets (3.7.1)
concurrent-ruby (~> 1.0)
@ -389,7 +389,7 @@ GEM
thor (0.19.4)
thread_safe (0.3.6)
tilt (2.0.7)
tinymce-rails (4.6.0)
tinymce-rails (4.6.1)
railties (>= 3.1.1)
tinymce-rails-langs (4.20160310)
tinymce-rails (~> 4.1, >= 4.1.10)

Loading…
Cancel
Save