Bundle update, from now on, adl will require ruby > 2.1

rails5
echarp 5 years ago
parent df4f58a741
commit 8343e61e07
  1. 3
      Gemfile
  2. 37
      Gemfile.lock

@ -8,8 +8,6 @@ gem 'ice_cube'
gem 'high_voltage'
gem 'rails'
# Later versions require a new ruby version, which is not yet in production
gem 'has_scope', '< 0.7'
# Use ActiveModel has_secure_password
# gem 'bcrypt', '~> 3.1.7'
@ -46,6 +44,7 @@ gem 'differ'
# A generic library to administrate the tool
gem 'activeadmin'
gem 'has_scope'
# Markdown display
gem 'kramdown'

@ -23,19 +23,17 @@ GEM
rails-html-sanitizer (~> 1.0, >= 1.0.3)
actionview-encoded_mail_to (1.0.9)
rails
activeadmin (1.0.0)
activeadmin (1.1.0)
arbre (>= 1.1.1)
bourbon
coffee-rails
formtastic (~> 3.1)
formtastic_i18n
inherited_resources (~> 1.7)
jquery-rails
jquery-ui-rails
kaminari (>= 0.15, < 2.0)
railties (>= 4.2, < 5.2)
ransack (~> 1.3)
sass-rails
sass (~> 3.1)
sprockets (< 4.1)
activejob (4.2.9)
activesupport (= 4.2.9)
@ -61,10 +59,7 @@ GEM
arel (6.0.4)
ast (2.3.0)
bcrypt (3.1.11)
bourbon (4.3.4)
sass (~> 3.4)
thor (~> 0.19)
brakeman (3.7.0)
brakeman (3.7.2)
buftok (0.2.0)
builder (3.2.3)
bundler-audit (0.6.0)
@ -104,7 +99,7 @@ GEM
faraday (0.11.0)
multipart-post (>= 1.2, < 3)
ffi (1.9.18)
flag-icons-rails (1.1.2)
flag-icons-rails (2.5.0)
sass (~> 3.2)
font-awesome-sass (4.7.0)
sass (>= 3.2)
@ -150,7 +145,7 @@ GEM
guard-rubocop (1.3.0)
guard (~> 2.0)
rubocop (~> 0.20)
haml (5.0.1)
haml (5.0.2)
temple (>= 0.8.0)
tilt
haml-rails (1.0.0)
@ -165,9 +160,9 @@ GEM
rake (>= 10, < 13)
rubocop (>= 0.49.0)
sysexits (~> 1.1)
has_scope (0.6.0)
actionpack (>= 3.2, < 5)
activesupport (>= 3.2, < 5)
has_scope (0.7.1)
actionpack (>= 4.1, < 5.2)
activesupport (>= 4.1, < 5.2)
high_voltage (3.0.0)
html2haml (2.2.0)
erubis (~> 2.7.0)
@ -239,7 +234,7 @@ GEM
modernizr-rails (2.7.1)
multi_json (1.12.1)
multipart-post (2.0.0)
mysql2 (0.4.8)
mysql2 (0.4.9)
naught (1.1.0)
nenv (0.3.0)
nokogiri (1.8.0)
@ -248,7 +243,7 @@ GEM
nenv (~> 0.1)
shellany (~> 0.0)
orm_adapter (0.5.0)
paper_trail (7.1.0)
paper_trail (7.1.1)
activerecord (>= 4.0, < 5.2)
request_store (~> 1.1)
parallel (1.12.0)
@ -285,7 +280,7 @@ GEM
railties (= 4.2.9)
sprockets-rails
rails-assets-jquery-sparkline (2.1.3)
rails-assets-leaflet (1.1.0)
rails-assets-leaflet (1.2.0)
rails-assets-leaflet.markercluster (1.0.6)
rails-assets-leaflet (>= 1.0.3)
rails-deprecated_sanitizer (1.0.3)
@ -352,11 +347,11 @@ GEM
simple_calendar (2.2.6)
rails (>= 3.0)
simple_oauth (0.3.1)
simplecov (0.14.1)
simplecov (0.15.0)
docile (~> 1.1.0)
json (>= 1.8, < 3)
simplecov-html (~> 0.10.0)
simplecov-html (0.10.1)
simplecov-html (0.10.2)
slop (3.6.0)
sprockets (3.7.1)
concurrent-ruby (~> 1.0)
@ -375,10 +370,10 @@ GEM
therubyracer (0.12.3)
libv8 (~> 3.16.14.15)
ref
thor (0.19.4)
thor (0.20.0)
thread_safe (0.3.6)
tilt (2.0.8)
tinymce-rails (4.6.4)
tinymce-rails (4.6.5)
railties (>= 3.1.1)
tinymce-rails-langs (4.20160310)
tinymce-rails (~> 4.1, >= 4.1.10)
@ -438,7 +433,7 @@ DEPENDENCIES
guard-rubocop
haml-rails
haml_lint
has_scope (< 0.7)
has_scope
high_voltage
http_accept_language
i18n-active_record

Loading…
Cancel
Save