Older has_scope version, required because production's ruby is too old

filter
echarp 6 years ago
parent 572ab44e2b
commit bb267cecd3

@ -6,7 +6,8 @@ gem 'simple_calendar'
gem 'ice_cube'
gem 'rails'
gem 'has_scope'
# Later versions require a new ruby version, which is not yet in production
gem 'has_scope', '< 0.7'
# Use ActiveModel has_secure_password
# gem 'bcrypt', '~> 3.1.7'

@ -180,9 +180,9 @@ GEM
rake (>= 10, < 12)
rubocop (>= 0.36.0)
sysexits (~> 1.1)
has_scope (0.7.0)
actionpack (>= 4.1, < 5.1)
activesupport (>= 4.1, < 5.1)
has_scope (0.6.0)
actionpack (>= 3.2, < 5)
activesupport (>= 3.2, < 5)
html2haml (2.0.0)
erubis (~> 2.7.0)
haml (~> 4.0.0)
@ -425,7 +425,7 @@ DEPENDENCIES
guard-rubocop
haml-rails
haml_lint
has_scope
has_scope (< 0.7)
http_accept_language
i18n-active_record!
ice_cube

Loading…
Cancel
Save