Browse Source

Bundle update

remotes/origin/master
echarp 3 years ago
parent
commit
dfef78fca0
  1. 3
      Gemfile
  2. 6
      Gemfile.lock

3
Gemfile

@ -45,7 +45,8 @@ gem 'actionview-encoded_mail_to'
gem 'differ'
# A generic library to administrate the tool
gem 'activeadmin'
# Needs ruby 2.4 for version after 2.1
gem 'activeadmin', '< 2.1'
gem 'has_scope'
gem 'preserve'

6
Gemfile.lock

@ -33,7 +33,7 @@ GEM
rails-html-sanitizer (~> 1.0, >= 1.0.3)
actionview-encoded_mail_to (1.0.9)
rails
activeadmin (2.1.0)
activeadmin (2.0.0)
arbre (~> 1.2, >= 1.2.1)
formtastic (~> 3.1)
formtastic_i18n (~> 0.4)
@ -42,7 +42,7 @@ GEM
kaminari (~> 1.0, >= 1.0.1)
railties (>= 5.0, < 6.0)
ransack (~> 2.1, >= 2.1.1)
sassc-rails (~> 2.1)
sass (~> 3.4)
sprockets (>= 3.0, < 4.1)
sprockets-es6 (~> 0.9, >= 0.9.2)
activejob (5.2.3)
@ -463,7 +463,7 @@ PLATFORMS
DEPENDENCIES
actionview-encoded_mail_to
activeadmin
activeadmin (< 2.1)
acts-as-taggable-on
brakeman
bundler-audit

Loading…
Cancel
Save