Commit Graph

245 Commits (fbe6541037deb30bfd99ed543b18c597b634aa9c)

Author SHA1 Message Date
echarp fbe6541037 Bundle update 5 years ago
echarp 3d338b3018 Bundle update, including a big upgrade to font awesome 5 5 years ago
echarp 323d8a4861 Trouble with a corrupt gemfile in production? 5 years ago
echarp dde09adbc1 Better form appearance, with larger paddings 5 years ago
echarp 18b1669715 Bundle update 5 years ago
echarp 0363ccb684 Bundle update 5 years ago
echarp 76358d1056 Migration to rails 5.1 complete 5 years ago
echarp 86684e6bf2 Intermediary upgrade to rails 5 5 years ago
echarp 4b7dfa2772 Migration to Ruby on Rails 5.1 5 years ago
echarp 6a6ab40fe4 Bundle update 5 years ago
echarp ce0c5c5609 Proper nokogiri dependency 5 years ago
echarp b1c63f7e55 Bundle update 5 years ago
echarp 85b4ac888f Bundle update and rubocop cleanup 5 years ago
echarp fc0abb0dc7 Slightly better looking region selector 5 years ago
echarp 5a8d40eee7 bundle update 5 years ago
echarp 2766e9502e Bundle update 5 years ago
echarp c3c56357c8 Bundle update 5 years ago
echarp 8343e61e07 Bundle update, from now on, adl will require ruby > 2.1 5 years ago
echarp df4f58a741 Bundle update 5 years ago
echarp fd1c11265b Latest active_admin version should work with adl. 5 years ago
echarp 0efdbf8f6a Bundle update 5 years ago
echarp f1badd30c2 Bundle update 5 years ago
echarp 98dfad55e0 Active admin is set to a version above 1 5 years ago
echarp 3b0925da1d sparkline and leaflet managed as rails assets dependencies 5 years ago
echarp 03f172bd3a Bundle update 5 years ago
echarp 232431d25b Bundle update 5 years ago
echarp 45b18e0c34 The markdown digest seemed broken, no line breaks, we now use kramdown which is able to generate markdown from html 5 years ago
echarp 89721a3005 Bundle update 5 years ago
echarp 2b9efc57b5 Form elements should not move anymore when focused 5 years ago
echarp bab8ba32ab Back to an older acts as taggable 5 years ago
echarp cb5df5c248 The country flags are all managed using the super flag-icons-rails gem. 5 years ago
echarp 26a718a90c Bundle update and ApplicationRecord as required in rails 5.1+ 5 years ago
echarp 5f0393d911 Bundle update 5 years ago
echarp 053a94198e Bundle update, new tinymce version! 5 years ago
echarp edb9c13d7c Bundle update 5 years ago
echarp 082e0a307f Bundle update and subsequent cleaning up related to the new rubocop version 6 years ago
echarp baf6652040 The sqlite3 gem is moved to dev and test only 6 years ago
echarp 8e75a3572f Bundle update 6 years ago
echarp 4cb8f30e7c Bundle update 6 years ago
echarp ab88b5cbff Bundle update 6 years ago
echarp 735c34db0d Bundle update 6 years ago
echarp d7b81eeb70 Bundle update 6 years ago
echarp 301181f24d Moving some gems to the assets/dev group 6 years ago
echarp a48afcd8de Moving some gems to the assets/dev group 6 years ago
echarp 3535c227da Bundle update 6 years ago
echarp 716568f511 Bundle update 6 years ago
echarp 5b3228dae8 Webshims and select2 removed, replaced with straight rails datetime select and jquery tags input 6 years ago
echarp 85e07af3ab Bundle update 6 years ago
echarp 7ad74e5202 Bundle update 6 years ago
echarp 700f42f9ea Added guard-rails to automatically restart rails when need, and bundle audit, to scheck for security issues 6 years ago