Base SPIP pour l'APRIL
You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
 
 
 
 

41 lines
1.7 KiB

<paquet
prefix="baz_april"
categorie="squelette"
version="0.1.1"
schema="0.0.1"
etat="dev"
compatibilite="[3.2.7;3.3.*]"
logo="img/baz-32.png"
>
<nom>base APRIL</nom>
<!-- Base de développement sur Z-core + SCSSPHP (SASS) + Tiny Typo + FontAwesome v5 -->
<auteur>collectif APRIL</auteur>
<credit>nicod_ (quelques astuces scss dans galactic)</credit>
<credit lien="https://sasscss.org/#license-faqs">Sass CSS</credit>
<credit lien="https://fontawesome.io/license/">Font Awesome</credit>
<licence lien="https://www.gnu.org/licenses/gpl-3.0.html">GPL 3 pour le squelette SPIP</licence>
<licence lien="http://scripts.sil.org">SIL pour les typographies</licence>
<necessite nom="Zcore" compatibilite="[2.6.7;[" />
<necessite nom="scssphp" compatibilite="[1.4.7;[" />
<necessite nom="noizetier" compatibilite="[3.0.109;[" />
<necessite nom="pages" compatibilite="[1.3.7;[" />
<necessite nom="crayons" compatibilite="[1.26.3;[" />
<necessite nom="porte_plume_intertitres" compatibilite="[1.1.3;[" />
<necessite nom="compositions" compatibilite="[3.3.0;[" />
<necessite nom="mailcrypt" compatibilite="[2.2.0;[" />
<necessite nom="bellespuces" compatibilite="[0.1.1;[" />
<necessite nom="facteur" compatibilite="[3.4.7;[" />
<necessite nom="ppp" compatibilite="[1.0.7;[" />
<necessite nom="roles_documents" compatibilite="[0.2.2;[" />
<necessite nom="feuillederoute" compatibilite="[1.2.0;[" />
<necessite nom="tri_par_rubrique" compatibilite="[1.4.2;[" />
<necessite nom="basicone" compatibilite="[0.1.3;[" />
<necessite nom="menus" compatibilite="[1.7.25;[" />
<utilise nom="compositions" compatibilite="[3.5.9;[" />
<utilise nom="photoswipe" compatibilite="[0.3.4;[" />
</paquet>