136 Commits (f7ae558b14fd6603cb5e51e03aa3aeb024a67afa)

Author SHA1 Message Date
echarp 0f80393e6e A new mechanism is added, i18n-tasks, to check on translations
4 years ago
echarp ec3820ca30 Bundle update
4 years ago
echarp b617ee1dca Country names are translated to the browser language
4 years ago
echarp 643f5536f8 Added iframe resizer to the project
4 years ago
echarp bb57f62e79 Migration to tinymce v5
4 years ago
echarp 2a35b91cb4 Using latest sqlite dependency
4 years ago
echarp 0639edf8cc Bundle update
4 years ago
echarp a75f7c5314 Permanent filters: "near" and "tag"
4 years ago
echarp 4c3894d881 Bundle update
4 years ago
echarp 609659bd29 The ice cube gem was overriding too strongly the default date formatting
5 years ago
echarp 2ef0ab156c Bundle update and moving from sass-rails to sassc-rails
5 years ago
echarp 244a0a8fce The pagination mechanism now relies on a jquery visible gem, which checks if/when the next link is visible
5 years ago
echarp 32a5eb605b Now using the icalendar gem, to generate ical files
5 years ago
echarp c5b9ee5bbc Adding a quick bundle dependency, which seems required in production :(
5 years ago
echarp 31dbe96dcc Bundle update
5 years ago
echarp 323d8a4861 Trouble with a corrupt gemfile in production?
5 years ago
echarp 76358d1056 Migration to rails 5.1 complete
5 years ago
echarp 4b7dfa2772 Migration to Ruby on Rails 5.1
5 years ago
echarp 35595fad7a Quick correction, to have haml back into main config
5 years ago
echarp 600f9a8c4a Attempt to clean up some production dependencies...
5 years ago
echarp 2a0414bcf0 Quick gem correction for production!
6 years ago
echarp 8343e61e07 Bundle update, from now on, adl will require ruby > 2.1
6 years ago
echarp df4f58a741 Bundle update
6 years ago
echarp fd1c11265b Latest active_admin version should work with adl.
6 years ago
echarp 0efdbf8f6a Bundle update
6 years ago
echarp 98dfad55e0 Active admin is set to a version above 1
6 years ago
echarp 3b0925da1d sparkline and leaflet managed as rails assets dependencies
6 years ago
echarp 8316d83ee0 Moving sass so it is used in all environments
6 years ago
echarp 45b18e0c34 The markdown digest seemed broken, no line breaks, we now use kramdown which is able to generate markdown from html
6 years ago
echarp bab8ba32ab Back to an older acts as taggable
6 years ago
echarp cb5df5c248 The country flags are all managed using the super flag-icons-rails gem.
6 years ago
echarp baf6652040 The sqlite3 gem is moved to dev and test only
6 years ago
echarp 301181f24d Moving some gems to the assets/dev group
6 years ago
echarp a48afcd8de Moving some gems to the assets/dev group
6 years ago
echarp 716568f511 Bundle update
6 years ago
echarp 5b3228dae8 Webshims and select2 removed, replaced with straight rails datetime select and jquery tags input
6 years ago
echarp 006116c6e9 Moved some gem in the proper context
6 years ago
echarp 700f42f9ea Added guard-rails to automatically restart rails when need, and bundle audit, to scheck for security issues
6 years ago
echarp 2fae5c09a4 Migration to the gem high_voltage: « Easily include static pages in your Rails app»
6 years ago
echarp c664c180c1 We can now trace visitors using piwik
6 years ago
echarp f144d0c5b1 Migration to latest devise
6 years ago
echarp 3ede62cf6e Migration to latest devise
6 years ago
echarp bb267cecd3 Older has_scope version, required because production's ruby is too old
6 years ago
echarp 572ab44e2b Removal of compass, which was used to support older browsers
6 years ago
echarp 9b58ce5480 Bundle update
6 years ago
echarp dfc18d452d Merge branch 'recurrent'
6 years ago
echarp 64aa18aacd Bundle update, and upgrade to latest turbolinks
7 years ago
echarp 8bbece331e Initial work on recurrent events
7 years ago
echarp 1d4af30944 Bundle update
7 years ago
echarp e41085eab2 Upgrade to latest haml_lint
7 years ago